Ubuntu 14.04 LTS (Trusty Tahr) 지원종료

| 2019년 5월 16일 | 0 Comments

 

참고  https://blog.ubuntu.com/2019/05/07/ubuntu-14-04-esm-support

Ubuntu 14.04 LTS (Trusty Tahr)가 2019년 04월 30일부로 보안패치 지원이 종료되었습니다.
즉, LTS(Long Term Support) 에서 ESM (Extended Security Maintenance)으로 전환되었으며 이것은 더이상 무료패치는 지원하지 않으며 추가패치를 위해서는 유료로 지원됨을 말합니다.

Ubuntu 에서는 매 2년 단위로 4월에 LTS 버전을 릴리즈하며 5년동안 각종패치들을 지원합니다.
5년동안에는 보안이슈등 각종 업데이트를 지원하게 되며 지원종료 이후에도 Canonical에서 Ubuntu Advantage를 통해서 3년동안 유료로 추가지원이 가능합니다.

LTS 가 아닐경우에는 9개월동안만 업데이트 정식 지원이 가능하니 참고하시기 바랍니다.

 

 

Ubuntu 14.04 LTS 사용자들은 아래와 같은 방법을 이용해서 16.04로 Upgrade 하거나
백업후 OS 재설치 혹은 Canonical을 통해 ESM (Extended Security Maintenance) 계약후 유료로 사용하기를 권장합니다.

 

Ubuntu 14.04 LTS -> Ubuntu 16.04 LTS
 :: 작업전에는 반드시 중요파일들은 백업하시고 적용하기 바랍니다. 


패키지 업데이트 
$ sudo update
$ sudo upgrade
$ sudo dist-upgrade

최신버전 적용을 위해 리부팅
$ sudo reboot 

$ sudo apt-get install update-manager-core
$ sudo do-release upgrade

업그레이드 완료 
$ sudo reboot 


※ iwinv에서는 LTS (Long Term Support) Ubuntu에 대해서 배포중이며 이외 버전(ex: Ubuntu 19.04, Ubuntu 18.10 등)이 필요하시면 게시판 및 온라인 기술지원을 통해 요청하시기 바랍니다.

 

 

Tags: , , , ,

Category: LINUX, 가상화/클라우드, 보안, 보안이슈, 서버보안, 서버호스팅&코로케이션, 솔루션/IT기타, 운영체제

이 경현

About the Author ()

http://www.cloudv.kr (주)스마일서브 제2연구소